You are Here:
S5, connection issues

Author (Read 133 times)

S5, connection issues
« on: June 15, 2019, 04:57:43 pm »
 

Kyrre

  • Jr. Member
  • **
  • 52
    Posts
  • Karma: -2
    • View Profile
Several times over the game Server 5, (i finished and won as of: 2019-06-15 08:36:58) i had been disconnected randomly, as i hadn't got near my threshold of too many vehicles being on the map, so i couldn't see why i was getting disconnected.  I also was only using the internet for this game solely.  Regardless i reconnected and re-logged in each time.

I finished the game asleep, but only by two years...  getting a rather low award, of 339 points, which i felt was odd, given i'd finished relatively quickly, in the middle of maglev 2 tech, using lev 2 monorail trains.

Upon further inspection of the console, when i returned today, it shows a clone was awarded half my points, as per the attached screen.

Doc may have had a similar problem as per:

Doc
14.06.2019 01:36 [UTC]
Server 5 constantly kicking me as it says I am logged in as duplicate, however client list shows only me :(
 

Re: S5, connection issues
« Reply #1 on: June 18, 2019, 04:17:17 am »
 

Doc

  • Newbie
  • *
  • 3
    Posts
  • Karma: 0
    • View Profile
It took many hours, but eventually my "clone" connection disconnected and I was able to reconnect.

I suspect my issue was caused by a power surge in the Flux Capacitor, so it's probably a good thing that I did not bump into my clone during the process as it likely would have caused a time paradox  ;D